Messages in this topic - RSS

Home » Sito di monitoraggio - suggerimenti » EFFICIENZA PANNELLI in POLICRISTALLINO

inserire eventuali suggerimenti, errori ed anomalie riscontrate
02/05/2017 11:48:05

morfal8
morfal8
Posts: 35
Buongiorno a tutti, giusto per curiosità, volevo sapere se anche altri utenti del forum (che hanno installato l'impianto nel 2010) hanno potuto constatare che l'efficienza dei pannelli è rimasta invariata.
in questi giorni, il mio inverter ha riportato un picco pari a quello registrato nell'aprile/maggio 2011.
(solo per curiosità)
grazie
Fabio
0 link permanente
07/05/2017 20:55:10

massimo zb
massimo zb
Posts: 14
In effetti la produzione è rimasta ottima dal 2011, il picco non ho verificato se è rimasto invariato, comunque qualche anno fa mi è stato sostituito l'inverter saltato per un fulmine e quello che mi hanno messo è meno performante
Massimo
0 link permanente
08/05/2017 08:48:25

calleghe70
calleghe70
Posts: 10
Anche per me non è cambiato molto. A parte il primo anno ho avuto una produzione migliore di circa 100kw ,per il resto poi negli anni è rimasto costante con differenze piu' modeste.
0 link permanente
22/05/2017 13:32:14

margypellin
margypellin
Posts: 16
Salve, anche per me i rendimenti si mantengono costanti. A marzo è stato superiore al 2011, mentre ad aprile un po' inferiore. Devo anche dire che non ho mai fatto pulire i pannelli. Qui però (Pove del Grappa) c'è molto vento e forse questo contribuisce ad eliminare l'inquinamento (?). Quest'anno li farò pulire e vediamo come va.
0 link permanente

Home » Sito di monitoraggio - suggerimenti » EFFICIENZA PANNELLI in POLICRISTALLINO